Problemas solucionados - Automate_Evolve - Latest
Notas de la versión de Automate Evolve
- Product type
- Software
- Portfolio
- Integrate
- Product family
- Automate
- Product
- Automate > Automate Evolve
- Version
- Latest
- ft:locale
- es-ES
- Product name
- Automate Evolve
- ft:title
- Notas de la versión de Automate Evolve
- Copyright
- 2026
- First publish date
- 2018
- ft:lastEdition
- 2026-08-02
- ft:lastPublication
- 2026-08-02T18:26:03.962000
- L1_Product_Gateway
- Integrate
- L2_Product_Segment
- Data Integration
- L3_Product_Brand
- Precisely Automate
- L4_Investment_Segment
- SAP Automation
- L5_Product_Group
- Winshuttle Enterprise
- L6_Product_Name
- Automate Evolve
- Al agregar condiciones a las reglas en formularios que contenían elementos HTML, se producía un mensaje de error:
Filter ‘/my:myFields/my:field_220_html_1_html’ already defined.
- Al iniciar sesión en el complemento con SAML, se producía un error en la vista web cuando se enviaban las plantillas.
- La tarea de purgar del sistema no borraba por completo el historial de tareas cuando se podía eliminar una gran cantidad de tareas.
- La asignación de licencias y grupos mediante la sincronización de AD solo procesaba 100 usuarios.
- Los documentos no se archivaban aunque las tareas se hubieran completado correctamente.
- La tarea Mover datos archivados se programaba automáticamente de nuevo repetidamente después de encontrar un error.
- Las tareas en segundo plano se bloqueaban en los estados No iniciadas, En curso o En espera.
- El historial de procesos no se mostraba en TeamSpaces cuando se accedía con el código personalizado de un formulario.
- Al descargar documentos auxiliares en TeamSpaces desde un botón de un formulario, se generaba una confirmación de
Leave the page y se producía un error de acceso denegado.
- Las tareas de archivo fallaban cuando se procesaban grandes cantidades de datos, lo que producía errores OutOfMemoryException durante la recuperación de datos de la base de datos de Evolve.
- Las tareas de actualización y ejecución automática de Winshuttle completadas se eliminaban de manera no intencionada durante la ejecución de tareas de purga del sistema.
- Los archivos de datos de la biblioteca de formularios creaban versiones excesivas porque no había un límite configurable para controlar la cantidad de versiones de los archivos de datos que se conservarían.
- La importación de usuarios mediante Excel en Evolve con Auth0 fallaba con el error:
The Email format or Username format is invalid” when the username and email are different.
- El mensaje de recordatorio de bloqueo aparecía en el pdf de la solución de formularios cuando se imprimía desde la vista Tareas.
- Los botones de alineación para los elementos de cuadros de texto en Automate Evolve Composer se colocaban incorrectamente y no respondían.
- Las reglas no se ejecutaban correctamente en ciertos campos después de agregar más de 10 filas en una tabla de repetición.
- Se producía un error al agregar el primer usuario administrador durante la configuración de OAuth.
- El manejo de espacios en blanco durante la autenticación SAML no funcionaba correctamente debido a una clave de configuración mal escrita.
- Se producía un error de tiempo de espera agotado al acceder al historial de versiones o al descargar procesos archivados de grandes bases de datos de archivo externo.
- Las ejecuciones OAuth de la API de REST no incluían los encabezados de solicitud personalizados obligatorios.
- No se enviaban notificaciones de correo electrónico para scripts de consulta locales programados cuando se utilizaban ciertas configuraciones regionales de IU en inglés.
- Los botones de alineación y de formato para cuadros de texto en Composer no respondían.
- El SSO SAP Trust fallaba en los sistemas ECC que ejecutaban SAP BASIS 740/750 en niveles de soporte más altos.
- Al ver los Detalles de inicio de sesión, los valores de cadena larga en el campo Host del servidor de mensajes se solapaban con el contenido del campo Puerto del número de mensaje.