Modifying Grade Patterns - trillium_quality - trillium_discovery - Latest

Trillium Relationship Linker Rules Editor

Product type
Software
Portfolio
Verify
Product family
Trillium™ software
Product
Trillium™ software > Trillium™ Quality
Trillium™ software > Trillium™ Discovery
Version
Latest
ft:locale
en-US
Product name
Trillium Quality and Discovery
ft:title
Trillium Relationship Linker Rules Editor
Copyright
2024
First publish date
2016
ft:lastEdition
2024-10-18
ft:lastPublication
2024-10-18T15:00:00.331000
L1_Product_Gateway
Verify
L2_Product_Segment
Data Quality
L3_Product_Brand
Precisely Trillium
L4_Investment_Segment
Legacy DQ
Core Data Quality
L5_Product_Group
Legacy DQ - Application
Data Quality - Application
L6_Product_Name
Trillium Quality
Trillium Discovery

You can use the Grade Pattern Editor to add or delete a pattern or to change an existing grade pattern by changing one or more grades.

Note: The columns in a Grade Pattern file are associated with the rows in the Field List. You cannot add or delete a column in the Grade Pattern file. Columns are added and removed automatically as a result of changes made to the Field List.

Modify a grade pattern

To modify a grade pattern

  1. Launch the Rules Editor and move to the Grade Pattern Editor window.
  2. Click the tab for the matching level you want to update. 
  3. Double-click the cell you want to change. Depending on the cell, either a text box or drop-down list opens.
  4. Make the necessary changes. See Reviewing Grade Patterns.
  5. Repeat Steps 2 and 3 for each cell you want to change.
  6. Choose Save from the File menu.

Add a row to the Grade Pattern file

To add a row to the Grade Pattern file

  1. Launch the Rules Editor and move to the Grade Pattern Editor window.
  2. Click the tab for the matching level you want to update. 
  3. Point to the row above or below where you want to insert the new rule.
  4. Choose the appropriate Insert Row option from the Edit menu.
  5. Double-click the first cell to open it for editing. Depending on the column, a text box opens so you can type a value, or a list box appears so you can select a value. See Reviewing Grade Patterns.
  6. Complete the rule definition by filling in the appropriate cells.  The following fields are required: Category (P, S, F), Pattern ID, and one or more grades.
  7. Choose Save from the File menu.

Delete an existing row

To delete an existing row  

  1. Launch the Rules Editor and move to the Grade Pattern Editor window.
  2. Click the tab that contains the grade pattern you want to delete.
  3. Click the row you want to delete and select Delete Row from the Edit menu. A notification message appears.
  4. Click Yes to proceed.
  5. Choose Save from the File menu.