Guidelines for Existing Customers - trillium_discovery - trillium_quality - 17.2

Trillium DQ Release Notes

Product type
Software
Portfolio
Verify
Product family
Trillium
Product
Trillium > Trillium Quality
Trillium > Trillium Discovery
Version
17.2
Language
English
Product name
Trillium Quality and Discovery
Title
Trillium DQ Release Notes
Topic type
Release Notes > Fixed Issues
Release Notes > Known Issues
Release Notes > What's New
First publish date
2008
ft:lastEdition
2024-07-01
ft:lastPublication
2024-07-01T08:52:21.293362
This section includes information and guidelines you should know before installing Trillium DQ v17.2.
Note: Updates and upgrades. Updates or upgrades of existing Trillium software are not available for Trillium v17.1. Now, you can use an existing repository created in an earlier version of the software. While installing v17.1, you can migrate existing repositories from 15.7.4 and 16.1 for Windows and 15.7.4, 15.8.2, 16.1, and 17.0.0 for Linux RH7.
Important:
  • Pre-15.7.4 versions will require two-step migration approach. Migrate from 14.x or 15.x version to 15.7.4 and then, migrate from 15.7.4 to 17.2
  • Split repository is supported for:
    • Windows: Trillium versions 16.1, 17.1 and 17.2.
    • Linux: Trillium versions 16.1, 17.0.0, 17.1 and 17.2.
  • Switching login security during migration is not supported.

If you currently have Trillium installed in your environment, before you install Trillium v17.1, note the following guidelines:

  • If you have an earlier version of Trillium installed on your Linux system and you plan to install the v17.1 repository server and/or 64-bit Trillium Quality EDQ core side-by-side on the same system, ensure you use different installation directories and port numbers. Different versions of Trillium cannot share these configurations on the same system.

  • EDQ Realtime installation requires a product code.

  • Migrating or converting existing repositories to v17.1 is supported.
    Note: Repository migration support is available in this release. You can migrate existing repositories from 15.7.4 and 16.1 for Windows and 15.7.4, 15.8.2, 16.1, and 17.0.0 for Linux RH7.
  • Trillium v17.1 versions of the Trillium 32-bit ODBC reporting adapter, 64-bit reporting adapter, and the 64-bit OLE DB Reporting Adapter applications cannot reside on the same system or systems as earlier versions of the same applications. Either uninstall the earlier versions of the applications before you install the v17.1 versions on the same system or install the v17.1 versions on a different system or systems.

  • If you have previously modified configuration files (such as config.txt and gaserver.ini) in your existing Trillium software, copy the changes you want to use in v17.1 manually into the new v17.1 versions of the files. Do not replace the new files with the old files because important and required settings information will be missing.