Prerequisites - trillium_geolocation - 15.19

Trillium Geolocation Installation

Product type
Software
Portfolio
Verify
Product family
Trillium
Product
Trillium > Trillium Geolocation
Version
15.19
Language
English
Product name
Trillium Geolocation
Title
Trillium Geolocation Installation
Copyright
2023
First publish date
2017
ft:lastEdition
2024-04-15
ft:lastPublication
2024-04-15T18:20:37.386333

Note the following component prerequisites:

  • The Trillium Geolocation Batch server requires the 32-bit Java Runtime Environment (JRE) v1.6 or later. If the JRE cannot be located during installation, you will be prompted for the JRE’s location. The JRE is available for download from the Oracle website at https://www.oracle.com/java/technologies.

  • The Trillium Geolocation Java API requires the JRE v1.6 or later.

  • The Trillium Geolocation Batch client requires Microsoft .NET Runtime v4.

  • The Trillium Geolocation .NET API requires Microsoft .NET Runtime v4.