Finding Your Way Around - Automate_Studio - 20.3

Automate Studio with Connect User Guide

Product type
Software
Portfolio
Integrate
Product family
Automate
Product
Automate > Automate Studio
Version
20.3
Language
English
Product name
Automate Studio
Title
Automate Studio with Connect User Guide
Topic type
Administration
Installation
Overview
How Do I
First publish date
2018
ft:lastEdition
2024-05-06
ft:lastPublication
2024-05-06T08:28:10.436135

If you are looking for a specific command or feature, see Where is it in Studio 20.3.

Start on the File tab

When you start Studio, the File tab comes up. On the File tab, you can choose between Transaction, Query, and Direct.

You can also initiate new scripts and data files, open and save scripts and data files, view information about files and runs, and set options.

The File tab entries include the following: 

  • New, Open, and Save buttons
  • Log Viewer
  • Scheduled tasks
  • Account page
  • Info tab - current script and data file information
  • Options tab - set options for your installation of Studio

Finding the Release Notes

You can navigate from the Studio application to Release Notes.

Finding the Connect Site

You can navigate from the Studio application to launch the Connect Site.