Conditions requises - Automate_Evolve - Latest

Guide de migration d'Automate Evolve

Product type
Logiciels
Portfolio
Integrate
Product family
Product
Automate > Automate Evolve
Version
Latest
Language
Français
Product name
Automate Evolve
Title
Guide de migration d'Automate Evolve
Copyright
2024
First publish date
2018
ft:lastEdition
2024-05-23
ft:lastPublication
2024-05-23T16:33:45.788587
  1. Excel 2013 – 2019 doit être installé avant d'exécuter l'utilitaire. Si tel n’est pas le cas, vous allez recevoir un message d’erreur quand vous cliquez sur l’option Migrer.

    Excel est une condition préalable pour migrer les solutions uniquement. Il n'est pas nécessaire pour le téléchargement et/ou le stockage de contenu dans la base de données SQLLite locale de l’utilitaire.

  2. Un utilitaire de 32 bits pourra être exécuté sur les machines avec système d’exploitation 32 bits ou 64 bits. Un utilitaire de 64 bits doit être exécuté sur une machine de 64 bits. Excel n’est pas dépendant de la version de bit.
  3. Microsoft .Net Framework 4.8.x
  4. Lors de la migration de solutions d'un environnement vers un autre, les environnements source et de destination doivent avoir la même version.
    Remarque : Lors de la migration d'une solution de formulaires de Foundation vers Evolve, si la propriété Authentifier à l'approbation a la valeur True et que l'environnement Evolve cible utilise les authentifications SAML ou OAuth, affectez manuellement à cette propriété la valeur False après la migration. La fonction d'authentification à l'approbation est prise en charge uniquement avec l'utilitaire d'authentification et de migration Windows. Ne lui affectez pas systématiquement la valeur False pour les authentifications SAML ou OAuth. Aucune action n'est requise si l'environnement Evolve cible utilise l'authentification Windows.

    Une instance unique de l’application est lancée. Quand vous ouvrez une deuxième instance de l’application, un message d’avertissement s'affiche.