Operating requirements - assure_mimix - 10.0

Assure MIMIX Monitor Reference

Product type
Software
Portfolio
Integrate
Product family
Assure
Product
Assure MIMIX™ Software
Version
10.0
Language
English
Product name
Assure MIMIX
Title
Assure MIMIX Monitor Reference
Copyright
2023
First publish date
1999
ft:lastEdition
2024-03-12
ft:lastPublication
2024-03-12T10:35:16.085994

The MIMIX Model Switch Framework requires the following:

  • Assure MIMIX version 10.0 must be installed, including the current service pack.

  • The user profile used to run the MIMIX Model Switch Framework commands and which own its programs must be a valid user profile. A user profile may be not valid if it is disabled or if *NONE is specified for its password. If you encounter this situation, change the ownership of the program or change the user profile. Also, the user profile must have MIMIX product level authority equivalent to *OPR.

  • In order to use the preferred user interfaces described in the Assure MIMIX Operations book, the default switch framework must be defined and specified in the installation policies.