Windows System Requirements for Installing - assure_mimix - 10 - 10.0

Assure MIMIX Installation Wizard for AUI and MIMIX Portal Application on Windows

Product type
Software
Portfolio
Integrate
Product family
Product
Assure MIMIX™ Software
Version
10.0
Language
English
Product name
Assure MIMIX
Title
Assure MIMIX Installation Wizard for AUI and MIMIX Portal Application on Windows
Topic type
How Do I
First publish date
2018
ft:lastEdition
2023-12-04
ft:lastPublication
2023-12-04T09:03:44.059113

Version 10.0 of the Assure Unified Interface can only be installed on Windows servers that support 64-bit applications.

The user who runs this installation wizard must have administrator privileges for the system on which it is run.

Before launching the wizard, ensure that your client workstation meets the following minimum requirements for version 10.0:

Note: Closing other applications will improve the performance of the wizard.
  • 256 MB free RAM
  • One of these operating systems: Windows® 10, Windows Server® 2012 R2, Windows Server® 2016, or Windows Server® 2019
  • Minimum 8-bit color depth (256 colors)
  • Minimum 1024 x 768 resolution
  • Adobe Acrobat Reader to view service pack Readme PDFs
  • The Java Runtime Environment (JRE) included in the installation wizard has a .dll with dependencies on C:\Windows\System32\vcruntime140.dll. The vcruntime140.dll must be present on the PC where the wizard will be used to allow the wizard to properly open and run. The file is part of the Microsoft Visual C++ software runtime library. If the file is missing, you can install or reinstall the Microsoft Visual C++ Redistributable Package from Microsoft's website. A web search can identify other means of obtaining the vcruntime140.dll.